+38/050/370-3627
+38/067/502-3306
+38/044/257-2444
Новости

Qualys обнаружила опасную уязвимость Linux

Qualys обнаружила опасную уязвимость Linux

Специалисты компании Qualys, работающей в сфере информационной безопасности, обнаружили опасную уязвимость Linux, которая позволяет получить права администратора в системе. Отмечается, что эксплуатация уязвимости, получившей название PwnKit, настолько проста, что специалисты назвали её «мечтой злоумышленника».

Проблема затрагивает многие Linux-дистрибутивы. Она присутствует в компоненте pkexec (графический интерфейс) с момента его создания около 13 лет назад. Эксплуатация уязвимости позволяет получить права администратора, дающие злоумышленнику неограниченные возможности. По мнению экспертов, в течение года эта уязвимость будет активно использоваться в атаках на устройства с Linux, включая работающие в банках и на промышленных предприятиях.

Источник отмечает, что уже через несколько часов после публикации данных об уязвимости PwnKit в интернете появились первые прототипы эксплойтов на её основе. Для некоторых дистрибутивов Linux уже были выпущены исправления, устраняющие данную уязвимость.

Другие новости